First Topic

Susie File Format Support

Susie is a popular image viewer in Japan that supports Susie plug-ins (*.spi). The ACD Susie plug-ins (AX_Susie and ID_Susie) let you use Susie plug-ins with ACDSee.