First Topic

ID_PhotoCD File Format Support

PhotoCD, which uses the extension PCD, is a format developed by Kodak for archiving images on CDs. PhotoCD files are usually produced by Kodak hardware which develops film, digitizes it and puts it on a CD. Nevertheless, PhotoCD is an image format like any other, so you can store PhotoCD images on a hard drive.

Whereas most file formats can store images at any resolution, PhotoCD files have a specific set of fixed resolutions, all with aspect ratio 2:3 to match 35mm film. Each PhotoCD file can contain several different resolutions of the same image, which can range from thumbnail (128x192) to full resolution (4096x6144). This can speed up zoomed-out viewing of the image because the entire image does not have to be loaded into memory.

PhotoCD compression is slightly lossy, but it is of very high quality so that the compressed image is visually identical to the image before compression.