First Topic

PSP File Format Support

This is the file format natively used by Jasc's Paint Shop Pro. This file format supports everything saved in Paint Shop Pro, including layers, alpha channels, and so on. Image data is saved losslessly.

Files in this format are relatively large, and few other programs support it, so it is a poor choice for distributing images to large audiences.