First Topic

PS File Format Support

The ID_PS plug-in provides support for the PS, EPS and PDF formats.

PS files specify image data indirectly using the PostScript language. PostScript is a computer language developed to tell a printer how to print a document; hence, PS files are generally formatted to look good on paper. PS files are not designed to be edited after their creation.

PostScript files are like PDF (Adobe Portable Document) files, except that whereas PDF files are an enhanced way to view printed documents on a computer monitor, PostScript was originally intended just for printing. However, PS files have become a somewhat popular way to distribute documents electronically as well.

EPS (Encapsulated PostScript) files also use the PostScript language, but are not intended for complete documents.