First Topic

PICT File Format Support

The PICT format was developed by Apple Computer in 1984. PICT files can include raster and/or vector graphics and are supported by all graphics programs that run on Macintosh computers. Vector capabilities map closely to the Macintosh QuickDraw API, making PICT comparable to the WMF/EMF formats on WIndows.