First Topic

ID_Media File Format Support

The ID_Media plug-in provides support for multiple formats used by ACDSee and the Media Window. Please see the ACDSee help file for information regarding configuring the plug-in settings and using the Media Window.

Audio and Video

AIF | Audio Interchange File Format
AIFC | Audio Interchange File Format
AIFF | Audio Interchange File Format
ASF | Active Streaming File - HoTMetaL Pro
AU | A sound file format used on Sun Microsystems or other UNIX computers.
AVI | AVI movie format
GSM | Global System for Mobile Audio
M15 | Apple MPEG-1 Video
M1A | Apple MPEG-1/2 Audio
M1V | Apple MPEG-1 Video
M2A | Apple Mpeg-1/2 Audio
M3U | MP3 Playlist files
M75 | Apple MPEG-1 Video
MOV | QuickTime movie
MP2 | MPEG Layer II compressed audio.
MP3 | MPEG Layer III compressed audio.
MPA | Apple MPEG-1/2 Audio
MPEG | MPEG movie or animation file.
MPG | MPEG encoded file.
MPV | Apple MPEG-1 Video
QCP | Qulacomm PureVoice
QTPF | QuickTime PreFlight Text
SD2 | Sound Designer II
SMI | Synchronized Multimedia Integration Language
SMIL | Synchronized Multimedia Integration Language
SML | Synchronized Multimedia Integration Language
SND | Sound file
SWA | MPEG layer III audio
SWF | Macromedia Flash 4
ULW | ULAW - Sun/NeXT
VFW | Video for Windows
WAV | Sound file
WMV | Windows Metafile

Encoding

BMP | Windows Bitmap
BMPF | Windows Bitmap
BMPP | Windows Bitmap
DIB | DIB graphics - Windows
GIF | Graphics Interchange Format
GIFF | Graphics Interchange Format
GRIP | Generic encoding format
JPEG | Joint Photographic Experts Group
JPG | Joint Photographic Experts Group
PCT | Macintosh PICT
PIC | SoftImage PIC
PICT | Macintosh QuickDraw/PICT
PNG | Portable Network Graphics
PNGF | Portable Network Graphics