First Topic

KDC File Format Support

KDC stands for Kodak Digital Camera and is a proprietary file format produced by software for the Kodak DC40, DC50 and DC120 digital cameras. The KDC format provides compression with high image quality resulting in file sizes much smaller than JPEG compressed files.

KDC files contain a thumbnail in TIFF format, so programs that support the TIFF format (but not KDC) may be able to display KDC files as a thumbnail.