First Topic

Font File Format Support

The ID_Font plug-in provides support for True Type fonts.

A TTF file stores a single TrueType font. TrueType is a format designed for efficient storage and display of quality fonts. It is vector based, so TrueType fonts can be scaled to any size while retaining high quality. This contrasts with bitmapped fonts (such as the Windows FON format), which look very blocky at large sizes. TrueType fonts can also contain "hints" which help them look as good as bitmapped fonts at small sizes.

TrueType is the most widely accepted font format, and TrueType fonts can be used on all popular computer platforms.