First Topic

DjVu File Format Support

This format, developed by AT&T Labs, is designed to achieve very good lossy compression of high-resolution images, especially scanned documents with text and images, or backgrounds.

The GIF format does a decent job of compressing text and line drawings, while the JPEG format is good at compressing photographs. The DjVu format works well for both of these, as well as other types of images.

Although its design allows progressive image display over the Internet (i.e. viewing files as they download), it is not a standard Web image format, and therefore, users must download a plug-in for their Web browsers to view DjVu images.