First Topic

ART File Format Support

ART is used by AOL to designate files compressed using the Johnson-Grace compression algorithm.

When a graphic file is saved from the Web through AOL’s browser, the default file extension is ART. These files can be viewed using your AOL software but can't be opened with most other programs. ACDSee supports the ART file format.