First Topic

RSB File Format Support

The IDE_RSB plug-in provides encoding and decoding support for Red Storm Entertainment's proprietary game image format. RSB stands for Red Storm Bitmap. You can find RSB's in any of Red Storm's games, such as Rogue Spear.

The plug-in is good for hobbyists who want to modify or view the images used in their favorite Red Storm Entertainment games.